It appears you have not yet registered with our TotalOpel community. To register please click here...

TotalOpel - Opel Owners Club of Ireland  

Go Back   TotalOpel - Opel Owners Club of Ireland > The Cars > Antara - Frontera

Antara - Frontera Information provided or requested on Antara - Frontera

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21-11-2008, 04:40 PM
Hsrwanabe's Avatar
Hsrwanabe Hsrwanabe is offline
Senior Member
 
Join Date: Jul 2008
Location: wicklow
Posts: 262
Thanks: 29
Thanked 16 Times in 13 Posts
Hsrwanabe is on a distinguished road
Default Starting Problems.

Ever since the frontera was bought there has been an issue with starting it. Its fine if used every day, but leave it for 3 days or so and it wont start. Being one of the first direct injection engines opel used there were some teething problems. After running lots and lots of tests to find the fault, it finally came down to a non return valve being fitted. This however did not solve the problem. So after 9 years of making sure the jeep was started every day the problem seemed to get worse.

It would start every second day and eventually would not start at all. It went back into the garage to get a new injector kit, fuel filter ect. All fine, NO. It started for the next two days but alas on the 3rd day no joy. So back in again. (This is after it was up in Cavan in a specailst for a week)

On further inspection it was found that the non return valve that was fitted was in fact not a one way valve?? Wether this was an error from the start or maybe when it was up in cavan a high pressure line was put on the fuel system and blew out the seal????

I am just about to collect it now, fitted with a new non return valve, deisel tank cleaned out, new fuel filter and air filter. I have been told its running fine now. Now I just have to leave it sitting up for a day or two too see if we really have it sussed.

I suppose this is to make people aware of similar problems. The non return valve was not fitted as standard on this jeep, so you wont find one if you go looking. But hopefully this will sort the problem. This jeep has been looked after since new so its not down to neglect or anything like that. I just hope this might help somebody along the way.

Happy motoring.
__________________
:tongue_smilie:Steer from the rear...
Reply With Quote
 

Bookmarks

Tags
problems, starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trafic/Vivaro Starting Problems trev530d Combo - Movano - Vivaro 8 25-09-2011 11:49 PM
starting problem cortinawx Ascona - Kadett - GT - Manta 10 28-06-2010 11:25 PM
gsi starting problem damo r Astra - Corsa - Tigra 1 23-03-2010 11:44 PM
Senator Starting Problems SnakePliskin Commodore - Monza - Rekord - Senator 18 27-12-2008 10:21 PM
non starting cih HSRchevette Ascona - Kadett - GT - Manta 15 05-11-2008 09:25 PM


All times are GMT +1. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright totalopel.com 2008-2017